New to Egg Cave? Join free and get 5,000 EC!
Returning? Sign In now.

Hello, guest!

Search



Stay Connected

Topic

Forums Index > Problems & Bugs

Livepulse | My Subscribed Topics | My Recent Posts | My Recent Topics | eCode Guide | Forum Rules
Common "Not Bugs" And How To Fix Them
Ian Making so much progress with version 3, it's amazing!
Posts 1,531
Male    Ping User In Reply    Private Message
View Creature Trades    View Item Trades
#1 · November 12, 2012 at 3:23 pm
Report Message   Report Spam Bot  

Hello!

There are a couple of things that can happen around Egg Cave that people think are bugs but aren't.

Here are a list of common "not bugs" and their fixes.

1. I haven't received my activation email.

No worries! Sometimes activation emails get lost or are filtered out. If you haven't received your activation email, please click on the following link to have us resend it:

http://eggcave.com/users/please_activate

2. I haven't received the CaveCash that I've purchased.

In almost all cases, CaveCash is immediately added to your Egg Cave account upon purchase. However, there are certain circumstances where PayPal requires us to manually verify your transaction(s) for security reasons.

To have your CaveCash balance updated, contact us directly.

3. I've used a Travel on my creature but don't see it!

If you successfully applied the Travel, it's there. You might be seeing an older, cached version of the image. To fix this, clear your browser's cache and then re-generate your creature images here:

http://eggcave.com/cove/recache_images

4. My creature has died while at Tim's!

Creatures cannot die while they are at Tim's, as Tim takes care of all of them. It's likely that the service for any creatures that you've recently lost expired without you realizing it. There isn't something wrong with Tim's.

5. My creature's views are not updating.

Creature views are not updated in real time. They update around 3 AM ECT every day.

To contact us: http://eggcave.com/contact

The general thought is that the Problem & Bugs forum is for global site problems (affecting everybody) and not individual account issues (affecting you). If there's an individual account issue you're having, please contact us directly. We're happy to help!

Thank you!

This topic has been closed. No replies can be posted.

Loading...